TP-Link TG-3269 - Network adapter - PCI - Gigabit Ethernet


  • Product Status: Out Of Stock
  • PP ID Code:AA07967
  • Manufacturer Part No:
    TG-3269
  • Warranty:2 Years

$32.40

inc GST & Free Delivery

ADD TO CART

Specifications

TG-3269 is a 10/100/1000Mbps, 32-bit 33/66MHz PCI-bus Gigabit Ethernet adapter. With single UTP/STP and the Auto-Negotiation (Nway) function support, the Card can auto-negotiate 10Mbps, 100Mbps or 1000Mbps speed, and half or full duplex mode with its link partner (a hub, for example). Supports ACPI, compliant with PCI2.2. Full range of drivers are provided for major Operating Systems.

Main Specifications
Product Description: TP-Link TG-3269 - network adapter
Form Factor: Plug-in card
System Requirements: Novell NetWare 4.x, Linux, Novell NetWare 5.x, Novell NetWare 6.x, Microsoft Windows 98/ME/NT/2000/XP
Device Type: Network adapter
Data Transfer Rate: 1 Gbps
Compliant Standards: IEEE 802.3, IEEE 802.3u, IEEE 802.1Q, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3x
Cabling Type: Ethernet 10Base-T, Ethernet 100Base-TX, Ethernet 1000Base-T
Data Link Protocol: 10Mb LAN, 100Mb LAN, GigE
Interface (Bus) Type: PCI
PCI Specification Revision: PCI 2.1, PCI 2.2
Ports: Gigabit Ethernet

There are no downloads available for this product

Extended Specifications

Expansion / Connectivity
Interfaces: 1 x 1000Base-T - RJ-45
Compatible Slots: 1 x PCI

General
Device Type: Network adapter
Form Factor: Plug-in card
Interface (Bus) Type: PCI
PCI Specification Revision: PCI 2.1, PCI 2.2

Miscellaneous
Compliant Standards: Plug and Play, FCC

Networking
Ports: Gigabit Ethernet
Connectivity Technology: Wired
Cabling Type: Ethernet 10Base-T, Ethernet 100Base-TX, Ethernet 1000Base-T
Data Link Protocol: Ethernet, Fast Ethernet, Gigabit Ethernet
Data Transfer Rate: 1 Gbps
Status Indicators: Port transmission speed, port duplex mode, link/activity
Features: Auto-negotiation, auto-uplink (auto MDI/MDI-X)
Compliant Standards: IEEE 802.3, IEEE 802.3u, IEEE 802.1Q, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3x

Software / System Requirements
OS Required: Novell NetWare 4.x, Linux, Novell NetWare 5.x, Novell NetWare 6.x, Microsoft Windows 98/ME/NT/2000/XP

There is no warranty information available for this product.